?

Log in

No account? Create an account
entries friends calendar profile Previous Previous Next Next
AAAAGH - The Phantom Librarian
Spewing out too many words since November 2003
fernwithy
fernwithy
AAAAGH
I can't seem to stay logged on at SQ. I get in, it lets me into the main board, sometimes lets me into a sub-board, and on very rare occasions, lets me into a thread. But I hit reply and it logs me out. It let me do one, but logged me out immediately after posting it.

'Tis very, very annoying.
6 comments or Leave a comment
Comments
alkari From: alkari Date: December 14th, 2006 11:54 pm (UTC) (Link)
Yes, it's having real problems after the recent upgrade. The PM system is completely fouled up ... my Friends list has disappeared, there is no "Reply" button on a PM, and it won't even let me re-enter people on my list as friends. And they have changed the default settings on posts - the default setting now includes your siganture, and you have to remember to UNclick that option when you are posting repeatedly on one thread or topic. GRRRR.

springdove From: springdove Date: December 15th, 2006 01:56 pm (UTC) (Link)
as everything seems to be working fine with TDU's system, perhaps it's the browser and/or computer system you're using? i haven't noticed any major problems on my end, except for smileys not showing up :(, and i'm using Firefox and Windows. *shrugs* computers can be weird about these things. i have a website that only works properly on Internet Explorer *hates it*.

good luck with it...i hope it shapes up for you.
fernwithy From: fernwithy Date: December 15th, 2006 02:55 pm (UTC) (Link)
Yeah, Firefox at home works fine. It seems to be choking on IE. Very weird.
tdu000 From: tdu000 Date: December 15th, 2006 03:03 am (UTC) (Link)
It's working fine for me. My PM system is working (I'm even getting email alerts which I haven't had for 3 months). I lost my friends' list but the new one is working fine - I've successfully added friends and been befriended by others. I got an email alert to say I had been added to a someone's friends' list, which I never got before. I'll add you to my SQ friends' list in the next couple of minutes and you can see if you get an email. My system is working properly, so it will be safe to say the problem is with your user name.
It's obviously being very temperamental. I don't know enough about computer systems to know if the particular computer set-up you use can make that much difference to an individual poster.
tdu000 From: tdu000 Date: December 15th, 2006 03:06 am (UTC) (Link)
I've added you to my list now. I hope the 'Quill sends you an email, though it'll probably be just one more thing not working!
alkari From: alkari Date: December 15th, 2006 10:09 pm (UTC) (Link)
The "new" Friends facility is just fine - but I have had to go end re-enter various friends, because the old list has just vanished. And you can't enter a personal tag for that friend as far as I can say, like a note to yourself about that person's RL name or their name on LJ or another board.

The site is working OK generally though: I'm using Firefox 1.5 and Windows. I never go near IE unless a site absolutely doesn't work with Firefox!
6 comments or Leave a comment